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EOS MOVIE Utility for EOS-1D C
Ver. 1.0

Instruction Manual

Content of this Instruction Manual
 EMU is used for EOS MOVIE Utility for 

EOS-1D C.
 In this manual, the windows used in the 

examples are from Windows 7.
  indicates the selection procedure of the menu.

(Example: [File] menu  [Exit].)
 Square brackets are used to indicate items such 

as menu names, button names and window 
names that appear on the computer screen.

 Text inside < > indicates a key on the keyboard.
 ** indicates a reference page.

Click to move to the relevant page.
  : Marks information that should be read 

before use.
  : Marks additional information you may find 

helpful.

© CANON INC. 2012     CCS-M055EMUWE-000

Switching Between Pages
 Click on arrows on the bottom right of the screen.

 : next page
 : previous page
 : return to a page you had previously 

displayed
 Click on the headings on the right side of the 

screen to switch to the contents page of that 
heading. Also, click the item you want to read 
about on the table of contents to move to the 
relevant page.
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READ CAREFULLY BEFORE USING!
CANON SOFTWARE LICENSE AGREEMENT
IMPORTANT - READ THIS AGREEMENT BEFORE USING THE SOFTWARE ON THE CD-ROM 
IN THIS BOX. BY USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF 
THIS AGREEMENT.
This is a license agreement (the [Agreement]) between you and Canon Inc. ([Canon]). 
IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT, DO NOT 
USE THE SOFTWARE PROGRAM ON THE CD-ROM AND THE USER MANUAL IN THIS BOX 
(COLLECTIVELY, THE [SOFTWARE]) AND RETURN THE SOFTWARE WITHIN 30 DAYS FROM 
THE DATE OF PURCHASE TO YOUR POINT OF PURCHASE FOR A REFUND.
In consideration of the right to use the SOFTWARE, you agree to abide by the terms and conditions 
of this Agreement.
1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single 

computer. You may physically transfer the SOFTWARE from one computer to another provided 
that the SOFTWARE is used on only one computer at a time. You shall not install or use the 
SOFTWARE on a network, multiple CPU, multiple site arrangement, or any other hardware 
configuration where the SOFTWARE is accessible to more than one CPU or to more than one 
user.

YOU SHALL NOT ASSIGN, SUBLICENSE, RENT, LEASE, LOAN, CONVEY OR OTHERWISE USE, 
TRANSFER, COPY, TRANSLATE, CONVERT TO ANOTHER PROGRAMMING LANGUAGE, 
ALTER, MODIFY, DECOMPILE OR DISASSEMBLE THE SOFTWARE, IN WHOLE OR IN PART, 
EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT.
2. BACK-UP COPY: You may make one copy of the SOFTWARE solely for back-up purposes, or 

copy the SOFTWARE onto the permanent storage device (e.g. a hard disk) of your computer 
and retain the original for back-up purposes. Any other copying of the SOFTWARE is a violation 
of this Agreement. You must reproduce and include the copyright notice on the back-up copy.

3. SUPPORT AND UPDATES: Canon is not responsible for providing maintenance or support for 
use of the SOFTWARE. No updates, fixes or support will be made available for the 
SOFTWARE.

4. LIMITED WARRANTY AND LIMITATION OF LIABILITY: It is your responsibility to choose, 
maintain and match the hardware and software components of your computer system. Thus 
Canon does not guarantee uninterrupted service or correction of errors or that the functions or 
performance of the SOFTWARE will meet your requirements. THE SOFTWARE IS LICENSED 
ON AN [AS IS] BASIS AND WITHOUT WARRANTY OF ANY KIND. The CD-ROM storing the 
SOFTWARE is warranted only against defective material under normal use for a period of ninety 
(90) days after purchase from an authorized Canon dealer as evidenced by your sales receipt. 
Your sole remedy for a defective CD-ROM shall be replacement of the same without charge 
when returned by you at your expense to your point of purchase and proven to be defective 
upon inspection. The replacement CD-ROM will be warranted for the remainder of the original 
ninety (90) day warranty period of the defective CD-ROM. The limited warranty does not apply if 
the failure of the CD-ROM resulted from accident, abuse or misapplication of the SOFTWARE 
and shall not extend to anyone other than the original user of the SOFTWARE.

EXCEPT AS SPECIFICALLY SET FORTH IN THIS PARAGRAPH 4, CANON, CANON’S 
SUBSIDIARIES, DISTRIBUTORS AND DEALERS DISCLAIM ALL WARRANTIES, EXPRESS OR 
IMPLIED, INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE, WITH RESPECT TO THE SOFTWARE.

NEITHER CANON NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS IS 
LIABLE FOR ANY DAMAGES HOWSOEVER CAUSED, INCLUDING WITHOUT LIMITATION, 
DIRECT, CONSEQUENTIAL OR INCIDENTAL LOSS OR DAMAGE INCLUDING LOSS OF 
PROFITS, EXPENSE OR INCONVENIENCE HOWSOEVER CAUSED OR ARISING OUT OF THE 
SOFTWARE OR THE USE THEREOF.
NEITHER CANON, NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS 
SHALL HAVE ANY OBLIGATION TO INDEMNIFY YOU AGAINST ANY CLAIM OR SUIT 
BROUGHT BY A THIRD PARTY ALLEGING THAT THE SOFTWARE OR THE USE THEREOF 
INFRINGES ANY INTELLECTUAL PROPERTY OF SUCH THIRD PARTY.
5. TERM: This Agreement is effective upon your using the SOFTWARE and remains in effect until 

expiration of all copyright interests in the SOFTWARE unless earlier terminated. You may 
terminate this Agreement by destroying the SOFTWARE. This Agreement will also terminate 
without notice to you if you fail to comply with any of the terms of this Agreement and you must 
then promptly return the SOFTWARE. In addition, Canon may enforce its other legal rights.

6. U.S. GOVERNMENT RESTRICTED RIGHTS NOTICE: The SOFTWARE is provided with 
restricted rights. Use, duplication or disclosure is subject to restrictions as set forth in either 
subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer software clause at 
DFARs 252.227-7013 or subparagraph (c) (1) and (2) of the Commercial Computer Software 
Restricted Rights Clause at FAR 52.227-19, as applicable.

7. SEVERABILITY: In the event that any provision of this Agreement is declared or found to be 
illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void 
with respect to the jurisdiction of that court or tribunal and all the remaining provisions of this 
Agreement shall remain in full force and effect.

8. CONTROLLING LAW: The terms of this Agreement as it relates to purchases of the Software in 
the United States of America shall be governed and construed in all respects in accordance with 
the laws and regulations of the State of New York, without reference to choice of law principles. 
The terms of this Agreement as it relates to purchases of the Software in Canada shall be 
governed by the laws of the province of Ontario.

9. OWNERSHIP: All rights, including but not limited to copyrights and trade secret rights, to the 
SOFTWARE belong to Canon, its affiliated corporations and third party licensors. Your use of 
the SOFTWARE is subject to the United States, Canada and other applicable copyright and 
trademark laws and nothing in this Agreement constitutes a waiver of the rights of Canon, its 
affiliated corporations and third party licensors under such laws.
Nothing contained in Paragraph 1 shall be construed to give Canon any ownership rights in any 
images, graphics or textual material that you save in connection with the Software.

10.ACKNOWLEDGEMENT: BY USING THE SOFTWARE, YOU ACKNOWLEDGE THAT YOU 
HAVE READ THIS AGREEMENT, UNDERSTOOD IT, AND AGREE TO BE BOUND BY ITS 
TERMS AND CONDITIONS. YOU ALSO AGREE THAT THIS AGREEMENT IS THE 
COMPLETE AND EXCLUSIVE STATEMENT OF AGREEMENT BETWEEN YOU AND CANON 
CONCERNING THE SUBJECT MATTER HEREOF AND SUPERSEDES ALL PROPOSALS 
OR PRIOR AGREEMENTS, VERBAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS 
BETWEEN THE PARTIES RELATING TO THE SUBJECT MATTER HEREOF. NO 
AMENDMENT TO THIS AGREEMENT SHALL BE EFFECTIVE UNLESS SIGNED BY A DULY 
AUTHORIZED OFFICER OF CANON.
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Introduction
EOS MOVIE Utility for EOS-1D C (hereinafter, “EMU”) is software for 
playing, merging and saving movies shot on a CINEMA EOS camera 
EOS-1D C.

 Main Features of EMU
With EMU, you can play movie files shot with an EOS-1D C 
smoothly. You can also use View Assist for playing movies shot with 
Canon Log gamma. In addition, you can consecutively play back 
multiple 4 GB movie files created from one clip (a successive 
shooting), merge them into a single file, and save it. Extracting still 
photo (TIFF uncompressed 8-bit RGB format) is also possible.

 What is Canon Log gamma?
This function allows rich gradation expression from dark points to 
bright points, applying a wide dynamic range. It maximizes the 
excellent capability of CMOS sensor.

 What is a movie clip?
A movie recorded in a single shooting operation is called a movie 
clip.

With this software, you cannot play back movies shot on a camera 
other than the EOS-1D C.

System Requirements

 When editing 4K movies with this software, using CF cards and CF 
card readers with the following specifications is recommended.
• CF card: Supporting UDMA 7, 100 MB/sec. or higher effective 
writing/reading speed

• CF card reader: USB 3.0 connection, supporting UDMA 7, 100 MB/
sec. or higher effective reading speed

For information related to operation verification of CF cards and CF 
card readers, refer to Canon Web site, etc.

 Refer to the Canon Web site for support information including the 
latest OS.

OS Windows 7 SP1 (32 bit/64 bit)

Computer PC with the above OS preinstalled (Upgraded machines 
not supported)

CPU

Intel Xeon X5690 (6 core) 3.47 GHz x 2
equivalent or higher recommended
For operation with Core i3/i5/i7 or Xeon. Operation not 
supported for Pentium, Celeron, Core Solo, Core Duo, 
Core 2, or Atom.

Graphics 
board

For output to a 4K PC monitor, NVIDIA QUADRO 4000/
5000/6000 required

RAM Minimum 4 GB
Display XGA (1024 x 768 pixels) or more
Display 
font size 
setting

96 dpi
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Installing the Software
When installing this software, an administrator-level privilege is 
required.

1 Double-click the compressed EMU file (.zip format) 
downloaded from the Canon Web site to open it.

2 Double-click "emuw100.exe" in the folder.

3 Follow onscreen instructions for installation.

Starting up EMU
Double-click the desktop shortcut.

EMU starts up and the main window appears.

 Starting up several EMU at the same time is not possible.
 If the screen’s font size is set to other than 96dpi, characters in 

dialog boxes or buttons may not be correctly displayed.

Double-click
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 Basic Screen

You can view, play back or stop movie clips in the main window.

Main Window

Menu
Menu to execute all functions.

Preview area
Displays a clip to be played back.

Playback control area
Controls playback operations.
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Playing Back a Movie Clip
The method for playing back a movie clip is described here.
It is recommended that you first copy the folder on the memory card in 
which the movie clips are saved to your computer using a card reader.

1 In the main window, select the [File] menu  [Select 
a clip folder].
The [Browse For Folder] dialog box appears.

2 Select the folder where the movie clip to play is 
saved, and then click the [OK] button.

The [Clip list] dialog box appears.
 You can also select folders on the memory card directly by 

inserting the memory card in the card reader and then connect it 
to the computer.

 You cannot directly select folders on the camera’s memory card 
by connecting the camera to the computer.

Movie Clip Playback

Movie files shot on a camera are recorded on the memory card with 
the folder structure shown below.

With this software, if the above folder structure is not maintained, it 
may not be possible to play back the movie clips properly. When 
playing back movie clips, make sure the above folder structure is 
maintained and the DCIM folder at the upper layer of the folder 
structure is selected. Even when the folder structure is maintained, 
be aware that it may not be possible to play back the clips properly if 
the name of the selected folder, originally [DCIM], has been 
changed to another name.

DCIM 100CANON

101CANON

102CANON

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV
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3 Select the movie clip to be played back in the [Clip 
list] dialog box.

The image of the movie clip appears in the main window.

4 In the main window, click the [  ] button.

The movie clip is played.
 For operations during playback, see “Playback Control” on the 

right of this page, and p.8 to p.10 (“Adjusting Volume” to 
“Switching the Movie Display Size”).

During playback, buttons allow you to perform the following operations.

 In the [Clip list] dialog box, you can switch between movie clips 
with the <><> keys on the keyboard or by clicking the mouse.

 You can also double-click a movie clip name in the [Clip list] 
dialog box to play back a movie clip.

 Even if you close the [Clip list] dialog box, the content of the list is 
saved. If you select [Clip list] from the [View] menu, the [Clip list] 
reappears.

Playback Control

Previous 
frame

Play/Stop Adjust playback 
speed

Next frame

CO
PY



8

Introduction

Playing Back

Confirming File 
Information

Saving

Exiting EMU

Reference

Contents

Preparation

Basic
Screen

You can adjust volume during playback with the volume slider.

You can change the movie playback speed.

Drag the volume slider left or right.

 To temporarily turn audio off, click the [  ] (mute) button.

Click the [  ] button while a movie is played.

Adjusting Volume

Mute button
Volume slider

Changing the Playback Speed

Playback speed
adjustment button

Current
playback speed

* You cannot click the playback speed adjustment button.

You can move the playback position with the frame position slider.

 Each time you click the [  ] button, the playback speed 
changes as follows.

Movie clip frame 
rate

Playback 
speed

Frame rate after changing 
playback speed

59.94p x1.0 59.94p

x0.5 29.97p

x0.4 23.98p

50p x1.0 50p

x0.5 25p

Other than above* x1.0 Movie clip frame rate

Audio is not played during slow playback (when playback speed is 
x0.5 or x0.4).

Drag the frame position slider left or right while a clip 
is played or stopped.

Moving the Playback Position

Frame position slider
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If you play back a movie that was shot with Canon Log gamma (p.2) as 
it is, image will look dark and with a low contrast. If you apply a look-up 
table (LUT) and play back the clip, you can check the clip with an image 
close to normal display.

1 Checkmark the [LUT] checkbox.

 If the movie was shot without Canon Log gamma, you cannot 
checkmark the [LUT] checkbox.

2 Play the selected movie.
 Perform the operations described in "Movie Clip Playback" (p.6).
The LUT is applied and the movie is played.

 You can check or uncheck the LUT checkbox with the <B> key on 
the board.

 For movies shot with Canon Log gamma, [On] is displayed for the 
[Canon Log] item in the shooting information (p.11).

Playing Back a Movie Shot with Canon Log Gamma

You can use the keyboard for the following operations.

1 Play back a movie.
 Follow operations in “Movie Clip Playback” (p.6).

2 In the main window, select the [View] menu  [Full 
Screen].
The movie played back is displayed in full screen.
 You can also double-click the preview image to display the movie 

in full screen.
 To cancel full screen display, press the <Esc> key or double-click 

the preview image.

Keyboard Operation

<Space> Play/Stop

<> Previous frame

<> Next frame  

<Home> Move to first frame

<End> Move to last frame

<B> Enable/disable look-up table (LUT)

<L> Play

<K> Stop

<S> Adjust playback speed

<V> Switch display mode ([100% view]/[Fit to window])

Playing Back in Full Screen

Operations Using Keyboard
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You can apply either of [Fit to window] mode and [100% view] mode as 
a method for displaying a movie in the preview area.

Select the [View] menu  [Fit to window]/[100% 
view].
The image is displayed in the preview area with the selected 

display mode.

 In [Fit to window] mode, the image is displayed completely within 
the preview area.

 In [100% view] mode, the image is enlarged to 100% (actual 
pixel size) and displayed in the preview area.

 Checkmark the [100%] checkbox in the playback control area to 
view in [100% view] mode. Remove the checkmark from the 
[100%] checkbox to view in [Fit to window] mode.

 To change the display position of an image in [100% view] mode, 
drag the image in the preview area.

Switching the Movie Display Size

[Fit to window] mode [100% view] mode

Enlarged position in guide area

CO
PY



11

Introduction

Saving

Exiting EMU

Reference

Contents

Preparation

Basic
Screen

Playing Back

Confirming File 
Information

Confirming the Movie File Information
You can display and confirm shooting information for movie clips.

1 In the main window, select the [View] menu  [Clip 
list].
The [Clip list] dialog box appears.
 Note that this function is available after you select a folder in 

which the movie files to be confirmed are saved. If no folder is 
selected, follow steps 1 to 2 in “Movie Clip Playback” (p.6) to 
select a folder.

2 In the [Clip list] dialog box, select a movie clip to 
display its shooting information.

3 In the main window, select the [View] menu  
[Shooting Information].
The shooting information is displayed in the [Shooting 

Information] window.

Saving as a Still Photo
You can save an image from a currently displayed movie clip as a still 
photo.

1 In the main window, select the [View] menu  [Clip 
list].
The [Clip list] dialog box appears.

2 Select a movie clip in the [Clip list] dialog box.

3 Drag the frame position slider right or left and 
display the image you want to save.

4 Select the [File] menu  [Save as still images].
The [Save As] dialog box appears.
 You cannot select [Save as still images] during movie playback. 

Stop movie playback first.

5 Select a save destination, enter a file name and click 
the [Save] button.

 For movies shot with Canon Log gamma, checkmark the [LUT] 
checkbox to save still photos with LUT applied.

 Still photos are saved in TIFF uncompressed 8-bit RGB format.

Frame position slider
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Merging and Saving Movie Files
When you shoot movies with the EOS-1D C, the movie file will be split 
by 4 GB and multiple movie files will be created automatically, even for 
the single shooting. You can merge these multiple files and save them 
as a single file with this function.

In EMU, the split movie files will be displayed as a single movie clip. You 
can check the structure of a movie clip and see the movie files that 
consist the movie clip in the procedures as below.

1 In the main window, select the [View] menu  [Clip 
list].
The [Clip list] dialog box appears.
 To use this function, you must first select the folder in which the 

movie clips to check are saved. If a folder is not selected, follow 
steps 1 to 2 of “Movie Clip Playback” (p.6) to select a folder.

2 In the [Clip list] dialog box, select the movie clip 
whose structure you want to check, right-click with 
the mouse, and select [Show structure of the clip] 
from the menu that appears.

The [Structure of Clip] dialog box appears.

Checking the Movie Files in a Movie Clip

Movie file names are displayed 
in several lines for a movie clip 
made up of split movie files.
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You can merge multiple split movie files in a movie clip and save them 
as a single file. The original movie files are kept as they are in the folder 
they were originally saved.

Merging All the Split Movie Files in the Folder 
and Saving as a Single File

1 In the main window, select the [Tools] menu  
[Merge split files].
The [Merge Files] dialog box appears.

2 Click the [  ] button for [Folder for Files to be 
Merged] and then select the folder in which the 
movie files to be merged are saved.

 All the movie files saved in the selected folder will be merged.

Merging Split Movie Files and Saving as a Single File Movie files shot on a camera are recorded on the memory card with 
the folder structure shown below.

With this software, if the above folder structure is not maintained, it 
may not be possible to merge the split movie files properly. When 
performing "Merge all the split movie files in the folder and save as a 
single file" operation, make sure the above folder structure is 
maintained and the DCIM folder at the upper layer of the folder 
structure is selected. Even when the folder structure is maintained, 
be aware that it may not be possible to merge the movie files 
properly if the name of the selected folder, originally [DCIM], has 
been changed to another name.

DCIM 100CANON

101CANON

102CANON

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

MVI_xxxx.MOV

CO
PY



14

Introduction

Playing Back

Confirming File 
Information

Saving

Exiting EMU

Reference

Contents

Preparation

Basic
Screen

3 Click the [  ] button for [Folder for Exported Files] 
and then select the folder for saving the merged 
movie file.

4 Click the [Start] button.

Merging and saving starts.
 A message appears when merging and saving are complete.

 If you checkmark [Automatically Generate Subfolders], a 
subfolder is created in the folder for the merged movie file 
selected in step 3, then the merged movie file is saved there. A 
file can be saved without changing its file name even if another 
file with the same file name is already in the folder.

 If you checkmark [Rename Files], you can change the file name 
of the merged movie file when saving it.

 To create file names with consecutive numbering, enter the initial 
value in the [Initial Value for Consecutive Numbers] box. You can 
enter an initial value that is up to 5 digits. Checkmark [Remember 
Consecutive Numbering] to allow consecutive numbering to 
continue even after closing the [Merge Files] dialog box and 
opening it again to merge and save movie files.

 If you checkmark [Include Unsplit Clips], movie files not split but 
saved in the folder selected in step 2 are copied to the folder for 
saving the merged file together.

1 In the main window, select the [View] menu  [Clip 
list].
The [Clip list] dialog box appears.
 Note that this function is available after you select a folder in 

which the movie files to be merged are saved. If no folder is 
selected, follow steps 1 to 2 of “Movie Clip Playback” (p.6) to 
select a folder.

2 In the [Clip list] dialog box, select the movie clip to 
be merged, then right-click and select [Merge split 
files] from the menu that appears.
The [Merge Files] dialog box appears.

3 Click the [  ] button for [Folder for Exported Files] 
and then select the folder for saving the merged 
movie file.

4 Click the [Start] button.
Merging and saving starts.
 A message appears when merging and saving are complete.

Merging Split Movie Files for a Single Movie 
Clip and Saving as a Single File
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Exiting EMU
In the main window, select the [File] menu  [Exit].
EMU exits.

Reference

If EMU is not operating correctly, refer to the information below.

 Starting up several EMU at the same time is not possible.
 EMU does not operate properly on a computer which does not meet 

the system requirements. Use EMU on a computer compatible with 
system requirements (p.2).

 Even if your computer has the RAM capacity (memory) described in 
the system requirements (p.2), if other applications are running at the 
same time as EMU, you may not have sufficient RAM (memory). Exit  
applications other than EMU.

 If the font size for the screen is set to other than 100% (96 dpi), text 
and buttons may not be correctly displayed. Set the font size for the 
screen to 100% in the display settings for Windows 7.

EMU does not work

Text and buttons are not displayed properly

Troubleshooting
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If an error message appears, refer to the information below.

Message Cause and solution

Cannot create a folder 
at the selected 
destination.

The memory card specified for the save 
destination is write-protected. Insert a 
writable memory card.

Please enter 
consecutive numbers.

No consecutive numbering is entered. 
Enter an initial value for consecutive 
numbering when there are several movie 
clips with movie files to be merged.

The size of the file you 
are saving is not 
supported on the 
destination file system.

The file system specified for the save 
destination does not support the size of the 
file being saved. Change the save 
destination.

Sufficient consecutive 
numbers are not 
provided for the files.

Consecutive numbering for file names 
exceeds 99999. Change the value entered 
for numbering or the file save destination.

EOS MOVIE Utility has 
already started by other 
user.

Log into the user account in Windows in 
which EOS MOVIE Utility is running, exit 
EOS MOVIE Utility, and start it up again.

4 GB or larger files may 
not be supported on the 
file system of output 
destination. Do you 
want to continue?

The merged movie file may not be saved to 
the drive where the save destination folder 
is located. Check that the file system 
specified for the save destination drive 
supports files of 4 GB or larger.

Could not merge 
because there was not 
enough available space.

There is insufficient space on the drive 
where the save destination folder is 
located. Create enough space or change 
the save destination, and then repeat the 
merge process.

Error Messages The merge process has 
been failed.

Check that there is a save destination 
folder. If the save destination folder is on an 
external storage device, check that it is 
connected to the computer correctly.
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Controls focused on in main window

Next frame/previous frame buttons
Play/Stop button

Mute button
Playback speed adjustment button

[LUT] checkbox
[100%] checkbox

Volume slider Frame position slider

Space

Operation set with OS

- Play/Stop

 Raise volume Next frame

 Lower volume Previous frame

Home - Move to first frame

End - Move to last frame

B Enable/disable look-up table [LUT]

L Play

K Stop

S Adjust playback speed

V Switch display size

F Full screen display

Keyboard Controls
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 Before starting the software uninstallation, exit all programs you are 
using.

 Log in under the Administrator privileges when uninstalling the 
software.

 To prevent computer malfunctions, always restart your computer after 
you have uninstalled the software. Also, reinstalling the software 
without first restarting your computer is likely to result in computer 
malfunctions.

1 Click the [  ] button  [All Programs]  [Canon 
Utilities]  [EOS MOVIE Utility for EOS-1D C]  
[Uninstall EOS MOVIE Utility for EOS-1D C].

2 Proceed with the uninstallation as directed by the 
on-screen messages.
The software is uninstalled.

Uninstalling the Software
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About This Instruction Manual
 It is prohibited to reproduce, in whole or part, the contents of this 

Instruction Manual without permission.
 Canon may change without notice the software specifications and 

contents of this Instruction Manual.
 The software screens and displays printed in this Instruction Manual 

may differ slightly from the actual software.
 The content of this Instruction Manual has been reviewed thoroughly. 

However, if you should notice any errors or omissions, please contact 
a Canon Service Center.

 Please note that irrespective of the above-mentioned, Canon does 
not take responsibility for the outcome of the operation of the 
software.

Trademark Acknowledgments
 Microsoft and Windows are registered trademarks or trademarks of 

Microsoft Corporation in the United States and/or other countries.
 Other names and products not mentioned above may be registered 

trademarks or trademarks of their respective companies.
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